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How to Create and Print a 3D Sample  
 
Setting Plate Size  
You will want to ensure that your plate size is not larger than your laser 
engraver will allow. To verify the allotted printing space, click File  then 
Print.  This opens the Print  dialog box.  

 

 Select your engraver from the list and click Setup , then in the Printer 
Properties  page click on the Paper  bookmark.  

 
In this example we will want to keep our plate size smaller than 
11.811inches by 8.268inches. To adjust your plate settings, click on 
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Layout  and select Plate Size . This opens the Plate Size  dialog box.  

 

In this example, our engraver will only allow an area of 11.811inches by 
8.268inches, we don’t want to exceed this. Before continuing we also want 
to make sure that Show Fill, Show Reduced Bitmap  and Show Tool 
Path are enabled in the View menu.  

 

Remember, in this example, our printer will only allow an area of 
11.811inches by 8.268inches, we don’t want to exceed this. 
 
Setting Up the Color Palette  
Before we begin, you will need to have Vision Pro open with no items on 
the screen. We are going to install a color palette, specific for our 
engraver. At the bottom left of your screen you will want to select the 
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Context Menu button.  

 

This opens a fly out menu, from which, you want to select Load  then New  

 

Selecting New brings up the Open Color Palette . From this, you will want 
to select Palettes.  

 

You will then want to select Engrave .  
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Finally double click on the file that is most compatible with your engraver. 
In this example we will use GCCLaserEngraver.pal .  
Following this, you will want to ensure that these colors are still present 
when you reopen Vision Pro. To ensure this, go back to the Context Menu  
at the bottom left of the screen. This time instead of choosing Load , you 
will want to select Save and the Save default on exit .  

 

Congrats, you have successfully loaded a new color palette. Please close 
Vision Pro and reopen to allow the changes to affect. You are now ready 
to open our tutorial file.   
Creating a File for 3D Engraving In this example we will create a 
file. Open Vision Pro and select Frame Text Compose from the 
Text Tools  fly out.  

 

To keep things simple we will write our name. We will leave black as 
the font color, set the font size to .5 inches and set the font type to 
20CEBDEE..  
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Your screen should look similar to this, the only difference being the 
name. The first thing you are going to want to do is select the file. 
The first function we want to use is Render Contour Bitmap  located 
in the transform menu  

 

Having done this correctly will bring up the Contour Bitmap  dialog 
box.  

 
Leave the setting at 100 and click OK. Please note, increasing the 
DPI settings will increase the resolutions of your file. You should 
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now be returned to the plate screen where you should now notice 
that the letters seem moderately blurry. Click the Apply button at the 
top to accept changes  

We are now going to want to invert the file. Go to Image, select 
Color Adjustments  and finally Invert.  

 

Your screen should now look like this:  

 

There are two ways to proceed from here. You may simply double 
click on the writing which opens the Scan Tools  toolbar at the top.  
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The other way of opening this toolbar is to click on the Scan Tools  
fly out on the left of the screen and the click Accuscan.  

 

Now that you have successfully opened the Accuscan  toolbar, you 
will want to select Palette.  

 

This brings up the Image Palette  dialog box  

 

The following step is to select the black color in the top left of the 
Image Palette  while holding down Ctrl .  

 

Now click Close . Then click Close on the Accuscan toolbar.  
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Notice the change in the writing?  

 

Before printing you will want to make sure that the Show Reduced 
Bitmap is disabled. You are now ready to setup the print job. From 

File , click on Print.  
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This brings up the Print dialog box.  

 

This tutorial is similar to the previous in that you want to make sure 
that Print Preview  is on (see above), you also want to make sure 
that Print As Shown On Screen  is selected. It is located under the 
bookmark Preferences .  
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Now that you have set up the printing preferences, you will want to 
make some adjustments to the printer. To do this you will want to 

click on the Printer Page bookmark. Then you will want to find your 
printer in the list and click on Setup . This takes you to the Printer 

Properties page.  
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We will want to check the pen settings. To do this, click on the Pen 
bookmark. Remember that the default settings for both speed and 
power are 50%. In this example we are using one color, black. We 
are going to adjust the pen settings to Power=100%  and 
Speed=40%.  

 

One of the last things you want to change is the Mode Setting  
under the Option bookmark of the Printer Properties dialog box. 
Make sure that you select the 3D Mode option.  
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Click OK to return to the Print dialog box. Click OK again. You 
should now be viewing the Print Preview page. Click Print  to send 
file to the engraver.  
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Creating a Single Badge per Plate  
 
In the previous lesson, Creating a Multi-line Plate, text was arranged on 
a multi-line plate. Using that lesson as a basis, the plate will be used to 
create a series of badges, where there will be a single badge per plate.  
 
Note:  In the previous lesson, Creating a Multi-line Plate, the multi-line plate was stored 
as a "badge.cdl" file, and badge replacement text was stored as a "MemberStates.txt" 
file. Both files will be referred to within this lesson 

Initial Badge Setup  

A) From the Edit menu, choose Select All . The text will now be selected.  

B) From the Layout menu, choose the Badges item. The Badge Setup dialog will open.  

 

 

C) Set the Number of copies field to twelve.  
D) Enable the Use Plate option. If the Use Plate option is already enabled, then disable 
it and then enable it again. The Page preview will now show as a single, white badge, 
as opposed to multiple badges arranged on a single plate.  

Note:  Now that the Use Plate option is enabled, each badge will be generated on a 
single plate.  

E) Notice that the Plate fields, Height and Width , have been set to the dimensions of 
the sign plate. These settings are fine.  
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F) The Margins may be set, but this example will simply values of zero for Top, 

Bottom, Left, and Right . G) Verify that the Compress Equally Over Copies option 

is unchecked. 

 
Set Replacement Text  
H) In the Replaceable items / text list, click the first line of text ("Country"). Then while 
pressing the [Ctrl]  key, click the second line of text ("Representative"). The Replaceable 
items / text list should appear as follows:  

 

Note:  The Replaceable items / text are arranged according to their database order (i.e. 
the order in which they were created on the workspace.  
I) Within the Replacement data file section, click the Browse button. The Browse  dialog 
will open.  
J) Using the Browse dialog, locate the "MemberStates.txt" file that was previously 
created. Select the file and click Open. The Badge Setup  dialog will indicate that the file 
has been selected.  

 

K) To the right of the Browse button, verify that the drop-list has been set to "Tab". 

 
Text Substitution  
L) Click OK to close the Badge Setup dialog, and the Text Substitution dialog will open. 
The twelve entries from the "MemberStates.txt" file will be displayed.  

 

M) Click OK to accept the Text Substitution  fields, and Vision Pro will proceed to create 
the badges.  
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The Finished Badges  
When the badges have been completed, the workspace will display the first badge in the 
series.  

 

 

The Paging Tool  
To view the remaining badges, use the Paging Tool that is at the bottom-right corner of 
the workspace. Click the Forward and Back navigation buttons to access the other 
badges.  
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 Creating Multiple Badges per Plate  
In the previous lesson, Creating a Multi-line Plate, text was arranged on a multi-line 
plate. Using that example as a basis, the plate was used to create a series of badges, 
where there was a single badge per plate.  

In this lesson, the plate text will be used to create a series of badges, except that 
multiple badges will be arranged on a single plate.  

Note:  In the lesson, Creating a Multi-line Plate, the multi-line plate was stored as a 
"badge.cdl" file, and badge replacement text was stored as a "MemberStates.txt" file. Both 
files will be referred to within this lesson.  

Initial Setup  
We will start with the creation of the badges. 

 

A) In Vision Pro, load the workspace file "badge.cdl" that was created in the previous 

tutorial section. 

B) From the Edit menu, choose Select All . The text shapes will now be selected.  

C) From the Layout menu, choose the Badges item. The Badge Setup dialog will open.  
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D) If the Use Plate option is selected, then disable it and then enable it again. Notice that 
the Page preview is now showing as a multiple badges arranged on a single plate.  

E) Notice that the Plate fields, Height and Width , have been set to the dimensions of the 
sign plate. However, this example presumes that a sheet of material (24 inches by 24 
inches) has been loaded into the machine. So in the Badge Setup dialog, the Height  field 
should be 24, and the Width  field should be 24. The Page preview  now indicates that 
there are 58 badges arranged on a single plate.  

F) Set the Margins – Top, Bottom, Left, and Right to zero.  

G) Set the Spacing – Vertical  and Horizontal  to zero.  

H) Verify that the Compress Text Equally Over Copies option is disabled.  

I) Enable the Use Score Lines  option, and set the Color  drop-list to Blue (P3).  

 
Set Replacement Text  
K) In the Replaceable items / text list, click the first line of text ("Country"). Then while 
pressing the [Ctrl]  key, click the second line of text ("Representative"). The Replaceable 
items / text list should appear as follows:  

 

Note:  The Replaceable items / text are arranged according to their database order (i.e. 
the order in which they were created on the workspace.  

L) Within the Replacement data file section, click the Browse button. The Browse  dialog 
will open.  

 

M) Using the Browse dialog, locate the "MemberStates.txt" file that was previously 
created. Select the file and click Open. The Badge Setup  dialog will indicate that the file 
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has been selected.  

 

N) To the right of the Browse button, verify that the drop-list has been set to "Tab". 

 
Text Substitution  
O) Click OK to close the Badge Setup dialog, and the Text Substitution dialog will open. 
The 58 entries from the "MemberStates.txt" file will be displayed.  

 

P) Click OK to accept the Text Substitution  fields, and Vision Pro will proceed to create 
the badges. 

 
The Finished Badges  
When the badges have been completed, the workspace will reset the plate size to 24 
inches by 24 inches, and the twelve badges will be arranged upon the plate.  



 

��  

� �	
����� � ������	� � 
��	
��	�� � �
�	 � � �
���� ��� �������
�
 �

 

 
Below is a close up of the badges we just created  
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Creating an Engraving Fill for Text and Graphics  
For two selected shapes, where one shape has been placed within the other, an 
engrave fill operation will cause both shapes to be engraved separately. However, by 
engraving both shapes separately, the fill for the “outer” shape will leave no uncut 
material for the inner shape. For example, suppose that the following text and oval 
shapes were created:  

 

If an engrave fill operation were now applied, then cutting lines will be created for both 
shapes. However, this is not useful because the entire oval shape will be engraved, 
which obscures the text.  

 

Use Make Path  
Instead of applying the engrave fill to shapes as separate objects, we want to combine 
the shapes into a single object, which may then be applied with the engrave fill. The 
Make Path command is used to combine shapes, as demonstrated by the following 
steps:  

1) Select the text shape, and then choose Text to Graphics from the Arrange menu. 
This will also convert  
the text into individual letter shapes, which is a prerequisite for using the Make Path 
command.  

 

2) Choose Select All  from the Edit  menu, such that both the letter and oval shapes are 
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 selected.  

3) Choose Make Path  from the Arrange  menu. The letter and oval shapes will be 
combined into a single object.  

 

4) With the combined object selected, choose Fill from the Create Tool Path flyout 
(Engrave menu).  

 

5) The Fill  dialog will open. Set the engrave fill parameters as required for the job. In this 
example, an S-Sweep style was performed to a Depth of 0.10000” using an 0.030” 
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Engraver tool.  

 

6) Click OK to close the Fill  dialog, and the engrave fill will be applied. The “inner” letter 
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shapes are not engraved.  

 
Use Fuse Weld  
Where multiple overlapping shapes must be applied with an engrave fill, use the Fuse 
Weld operation to reduce the number of tool movements. For example, consider five 
squares that have are overlapping one-another:  

 
Five overlapping squares Five overlapping squares –  fills turned off  

If these squares are selected and an engrave fill applied, then a set of tool path 
movements are calculated for each square. Unfortunately, this wastes machine time 
because the tool movements are being duplicated wherever the squares overlap.  

 

Instead of applying an engrave fill to each square individually, it is more efficient to 
weld the squares into a single shape. This is demonstrated by the following steps:  

1) Choose Select All  from the Edit  menu, such that all five squares are selected.  
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2) Assign the same fill color to the squares. This will be used later to indicate that a Fuse 
Weld operation be performed.  

3) From the Weld Tools flyout, click the Basic Weld  button. Since each square has 
the same fill color, a Fuse Weld operation will be performed to weld the squares into a 
single object.  

 

4) With the welded object selected, choose Fill from the Create Tool Path flyout 
(Engrave menu).  

5) The Fill  dialog will open. Set the engrave fill parameters as required for the job. In this 

example, an S-Sweep style was performed to a Depth of 0.10000” using an 0.030 ¼” 

Engraver tool. 6) Click OK to close the Fill  dialog, and the engrave fill will be applied.  
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Welded object with fills off Welded object with eng rave fill  
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Tracing a Monochrome Bitmap  
Vision Pro provides bitmap tracing functionality through the AccuScan module. When a 
bitmap is traced, vector shapes will be constructed that follow the contours of the bitmap. 
Tool paths may then be applied to the traced contours.  

For example, the following steps describe how to trace a bitmap that has been imported 
into Vision Pro.  

Initial Setup  
Before beginning the procedure, the following workspace settings were made.  

Workspace rulers  
The ruler units were set to inches. This was done by left-clicking the ruler.  

 

Plate Size  
The Plate Size was set to the dimensions of one plate. This was done by selecting Plate 
Size from the Layout menu and setting the following:  

�� Set Current Selection to Custom 

�� Set Orientation to Landscape 

�� Click the upper-left quadrant of the Origin Selection 

�� Set Width to 8.00 inches  

�� Set Height to 5.00 inches  

 

The Plate Size dialog should appear as follows:  
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By clicking the upper-left quadrant of the Origin Selection , Vision Pro will use 
coordinates (0,0) as the upper-left corner of the workspace.  

 

Click the OK button to accept the changes, and the view will return to the Sign Plate . 

Importing a Bitmap Image  
Now that the workspace has been prepared, a bitmap can be imported and scanned.  

1. From the File menu, choose the Import item.  
2. The Import File dialog will open. In this case, we want to import a TIFF image, 
so set the Files of  type drop-list to TIFF Image Files (*.tif).  
3. Browse to where the desired image is located, and then double-click to import 
the image.  
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4. After being imported, the image will be selected. Though we had chosen a TIFF 
image, the SmartBar indicates that the image is a bitmap. This conversion from TIFF to 
24-bit bitmap was performed automatically.  
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Setting a Monochrome Image  
In order to scan the image with AccuScan, the image must first be converted into a 
monochrome image. For our example, the imported image is already monochrome. 
However, if an RGB image must be converted to monochrome, then perform the 
following:  

1. Make certain that the bitmap is selected. If it is not selected, then either click the 
image, or choose Select All from the Edit menu.  
2. Once the image is selected, choose Monochrome from the Mode flyout (Image 
menu).  
 

 

3. The image will now be in monochrome format.  
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 Tracing the Image with AccuScan  
The monochrome image is now ready to be traced by AccuScan.  

1. With the image selected, choose AccuScan from the Scan Tools flyout.  
2. The AccuScan controls will become available within the SmartBar. At the far-right of the 
SmartBar, the Vectorization , Trace Setup , and the Save Settings Controls  drop-list are 
available.  
3. From the Save Settings Controls drop-list, choose the “Small Serif Text” item.  
4. To begin tracing the image, click the Vectorization button. Our sample image is 
relatively simple, so only a moment will be required to complete the tracing.  
 

 

 

 

 

5. Once the image trace is complete, click the Close button to close AccuScan and 
return to the Select state. The trace is now grouped on the workspace.  
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 Braille 
 

Introduction  
The Braille module is used to create accurate, ADA-compliant Braille translations. The 
resulting Braille may then be rendered by means of either engraving, punching or photo-
etching.  

Braille cannot be modified using the Auto Kern feature. The Braille fonts are carefully constructed to 
meet the Federally-mandated ADA standard in the United States, and using any special kerning 
modes (Wide, Narrow, etc.) will cause the text to be non-standard.  

Note: The Braille feature is included with the Braille module.  

 
Braille font types  
There are four types of CADlink VEF fonts that are used for generating Braille. The following chart 
indicates where each font is used:  

Braille Rendering method  Braille font used  

Engrave  brilbox.vef  
Punch  brpunch.vef  

Photo-resist  brilpho.vef  

Pre-bled photo-resist  brilpho1.vef  

 
 
Creating Braille  
To avoid spelling errors, type the initial text using a non-Braille font, and then convert the text into 
Braille. The typical steps for creating Braille are as follows:  

1) Choose Text Compose from the Text Tools flyout, and then click on the 
workspace to place the text. The Text Compose controls will be displayed within the SmartBar.  

2) There are several Braille fonts provided with Vision Pro. To set the default Braille font, right-click 
the Braille button within the SmartBar.  

 
Lesson 6 - Creating Braille  

3) The Braille Properties dialog will open.  
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4) Click the Browse button, and the Font Detective window will open.  
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5)  From the Font drop-list, choose the Braille font that will be used. In this case, the brilbox.vef engraving font 
was chosen.  

 
Note: If the required Braille font is not available, then refer to the Font Installation section.  

6)  Click the Select button to close the Font Detective, and the selected Braille font will become available within 
the Braille Properties dialog.  
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7) Click OK to close the Braille Properties dialog.  

8)  The focus will return to the Vision Pro workspace. Type the text 

that must be converted into Braille. 

 

 

8) Within the SmartBar, left-click the Braille button.  
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9) The text will be converted into Braille.  

 

10) To finish text editing, click within an empty portion of the 
workspace. Note that the height of the Braille is automatically set to 
0.395 in, as per the default setting within the Braille Properties dialog.  

 

 
Braille Engrave  
The Braille Engrave method is intended for use with a router or engraver. The characters 
consist of uniform rectangles, which are hollowed out to leave only the dots that distinguish the 
Braille characters. Use the brilbox.vef font when engraving Braille.  

Note: Engraving both Braille and regular text in the same engraving job is not supported. As an 
alternative, engrave the Braille as a single job, and then engrave the regular text as a follow-up 
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job.  

The following steps summarize how to configure a driver to engrave Braille. For a complete 
description of configuring the Output dialog, please refer to the Cutting and Plotting section.  

�� Under the Engrave menu, choose the Engraving Defaults item.  

�� The Output dialog will open.  

 

�� Within the Output dialog, choose the Selected Driver 

from the drop-list. This example uses the CADlink Fastboard. 

�� From the Tool drop-list, verify that the “Single pass” 

option is active, or choose Multi-pass and select 1 pass 

�� From the Options section, verify that the Output Tool 

Paths checkbox is off. <  Click the Tool Options button. The 

Tool Options dialog for the Selected Driver will open.  
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�� From the Tool section, verify that the Multi Pass option is selected.  

�� Set the other Move Control settings as required.  

�� Click OK to close the Move Control dialog. The settings will be automatically saved.  

�� Back in the Output dialog, click the Save Default button. The Output dialog will close, and 

the current driver 

 

settings will be stored for future sessions.  

The Output dialog will close, and the driver is now configured to engrave Braille.  

Lesson 6 - Creating Braille  

 
Braille Punch  
The Braille Punch method uses a mechanical punch, where the Braille lettering is punched onto 
the underside of a plastic sheet. The Braille will then be readable on the topside of the plastic 
sheet. When the Braille is punched, the lettering is automatically mirrored, such that the topside 
of the plastic sheet will be readable. Use the brpunch.vef font when punching fonts.  

The following steps summarize how to configure a driver to punch Braille. For a complete 
description of configuring the Output  dialog, please refer to the Cutting and Plotting section.  

�� Under the Engrave menu, choose the Engraving Setup item. The Output dialog 
will open.  
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�� Within the Output dialog, choose the Selected Driver from the drop-list. This example uses 
the Dahlgren CASdirect 1.0/300Z driver.  

�� From the Tool drop-list, verify that that the “Braille Punch” option is active.  

�� From the Options section, verify that the Output Tool Paths checkbox is off.  

�� Click the Move Control button. The Move Control dialog for the Selected Driver will open.  

 

�� From the Tool section, verify that the Braille Punch option is selected.  

�� Set the other Move Control settings as required.  

�� Click OK to close the Move Control dialog. The settings will automatically be saved.  

�� Back in the Output dialog, click the Save Default button. The Output dialog will close, and 

the current driver 

 

settings will be stored for future sessions.  

The Output dialog will close, and the driver is now configured to punch Braille.  

 
Braille Photo-Resist  
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The Braille Photo-Resist method is designed for printing onto a transparency. The transparency 
may then be used as a mask to expose photo-sensitive material to ultraviolet light, thereby 
constructing the dots that compose the Braille lettering. Use the brilpho.vef font for designing a 
transparency mask.  

 
Braille Pre-Bled Photo-Resist  
The Braille Photo-Resist method may in some cases produce dots that are larger than the 
acceptable standard for Braille lettering. The Braille Pre-Bled Photo-Resist method corrects 
this problem by resizing the brilpho.vef font to compensate for dot sizes that are too large. In 
this case, use the brilpho1.vef font for designing a transparency mask.  
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Setting up a Braille Drill Job 
  
In this lesson, the steps to setup a Braille Drill job will be described. After 
setting up the default Braille font, an example of converting a line of text 
to Braille will be described. The final step is a basic description of how to 
setup an engraving driver to drill Braille dots.  
 
Setting up a default Braille font  
 
The first step is to setup the proper default Braille font. Start be 
choosing the Text Compose icon from the Text Tools flyout to the 
left of the workspace.  

 

Next, single click within the Plate on screen. The Text Compose controls 
will be displayed in the SmartBar as shown below.  

 

To set the default Braille font, single click with the Right Mouse Button 
on the Braille button  

 

The Braille Properties window will open. Click the Browse button, and 
the Font Detective window will open.  
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From the Font drop down list, locate the font called BRPUNCH in the Font 
drop down list.  
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Click the Select button to close the Font Detective. The selected Braille 
font will display in the Braille Properties window.  

 

Click OK to close the Braille Properties window. BRPUNCH is now 
setup as the default Braille font.  
 
Converting a line of text to Braille  
In Vision Pro, open the file called Braille.cdl.   
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Single click on the word Phone. Next click on the Edit menu and select 
Edit Text. Note that the Smart Bar should display at the top of the Vision 
Pro workspace as shown  below.  

 

Left-Click on the Braille button.  

 

Vision Pro will convert the selected text to Braille.  The resulting plate 
should look like the following.   
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How to drill Braille dots on your rotary engraver  
 
The BRPUNCH font is specifically designed to allow a drill operation for 
every “dot” in a Braille cell. To setup an engraving driver to drill Braille 
dots, click on the Engrave menu and then Engraving Defaults. The Output 
window will now open. Select the appropriate driver for your engraver. 
Once the appropriate driver is selected, click on the Tool option. Select the 
option called Braille Drill. NOTE that in the case of some drivers, the Tool 
option is called Braille Punch.  

 

Note that not all engraving drivers have this option. Contact CADlink if the 
driver you want to use does not include the Braill Drill tool.  
In the Options section of the Output window, make sure that the Output 
Tool Paths option is DISABLED.  
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In the Engrave section, make sure that the Plate section is enabled. 
Enabling the Plate option ensures that the position of the Braille dots as 
positioned on screen is respected when outputting to the engraving machine 
.   

 

Certain engraving drivers support setting a depth for the drill operation 
from Vision Pro. Other drivers expect the depth of the drill operation to be 
set at the engraver. To set the Depth of the Braille Drill operation from the 
Vision Pro, select the Move Control button in the Output window.  

 

In the Move Control window for the selected driver, make sure that the 
Braill Drill tool option is selected. NOTE that depending on the driver that 
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is selected, the Move Control dialog may or may not look as shown below. 
However, the principles that are being discussed are still relevant.  

 

Next, set the Z Depth value to be the desired depth of the drill operation.   

 

Click on the OK button. Then click on the Save Default button in the 
Output window. You are now ready to send your job to your rotary 
engraver.   
 
Congratulations on completing the Braille Drill tutorial for Vision Pro V7  
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Creating Raised Dot Braille Signs  
 
In this lesson, the steps to create a raised dot Braille sign will be 
described. After setting up the default Braille font, an example of 
converting a line of text to Braille will be described. The final step is a 
basic description of how to setup an engraving driver to create raised 
Braille dots.  
 
Setting up the default Braille font  
 
The first step is to setup the proper default Braille font. Start by 
choosing the Text Compose icon from the Text Tools flyout to the 
left of the workspace.  

 

Next, single click within the Plate on screen. The Text Compose controls 
will be displayed in the SmartBar as shown below.  

 

To set the default Braille font, single click with the Right Mouse Button 
on the Braille button  

 

The Braille Properties window will open.  

 

Click the Browse button, and the Font Detective window will open.  
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Make sure that the Group drop down list is set to All Fonts. From the 
Font drop down list, locate the font called Brrout  

 
Click the Select button to close the Font Detective. The selected Braille 
font will display in the Braille Properties window.  
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Click OK to close the Braille Properties window. Brrout is now setup as 
the default Braille font.  
Converting a line of text to Braille  
In Vision Pro, open the file called Braille.cdl.   

 

Single click on the word Phone. Next click on the Edit menu and select 
Edit Text. Note that the Smart Bar should display at the top of the Vision 
Pro workspace as shown  below.  

 

Left-Click on the Braille button.  
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Vision Pro will convert the selected text to Braille.  The resulting plate 
should look like the following.   

 

How to create raised Braille dots on your rotary en graver  
 
The Brrout font is specifically designed for routing around every “dot” in a 
Braille cell using a 0.020 cutting tip. To setup an engraving driver to rout 
out Braille dots using the Brrout font, click on the Engrave menu and then 
Engraving Defaults. The Output window will now open. Select the 
appropriate driver for your engraver. Once the appropriate driver is 
selected, click on the Tool option. Make sure that the correct Tool option is 
selected. Typically this option would be set to Single Pass, Multi Pass, 
Engraver, Router or Controller Depth. Note that not all engraving drivers 
are setup the same. Contact CADlink if you are unsure of the correct 
setting.  
In the Options section of the Output window, make sure that the Output 
Tool Paths option is DISABLED.  
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In the Engrave section, make sure that the Plate option is enabled. 
Enabling the Plate option ensures that the position of the Braille dots as 
positioned on screen is respected when outputting to the engraving 
machine .   

 

Click on Save Default button in the Output window. You are now ready to 
send your job to your rotary engraver.  
 
Congratulations on completing the Raised Dot Braille Sign tutorial for 
Vision Pro V7  
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Serialization in Vision Pro 7  
In this lesson, a description of how to serialize data for marking parts is 
described. For the purposes of this tutorial, we will assume that each part 
will be marked one at a time.   
Open the file called Serialize.cdl. From the Edit  menu, click on Select 
All. The text will now be selected. From the Layout menu, select the 
Badges option. The Badge Setup window will open.  

 

Set the Number of copies: option to the desired number of parts that need 
to be marked. For the purposes of this tutorial, set the number of copies to 
25. Make sure that the Use Plate option is enabled. As we are marking 
one part at a time, make sure to disable the Custom Size option. The 
Width value should be 3.000 and a Height of 1.000. Disable the 
Compress Equally Over Copies option. Make sure that the 
Replacement data file option has no reference to any files – the text field 
should be blank and look as follows.  

 
Single click on the text line A00000001 so that the line is highlighted as 

shown below.   
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Click on the OK button. The next window that opens is the Text 
Substitution window.  

 

Single click on the Column Header labelled A00000001 as shown below  

 

All rows should now be highlighted as shown below Next, click on the 
Serialization button.  
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The Serialization window should now open  

 

Type in the Start: text edit box A00000001  
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Select the number 00000001 in the Start text edit box. This can be done by 
sweep selecting 00000001 or by double clicking on the number. In either 
case the number should be highlighted as shown below.  

 

Next single click on the Set Base button  

 

Set the Increment number to 1  
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Select the OK button. The next window that will display is the Text 
Substitution window.  

 

Click on the OK button. The main Vision Pro window display on screen 
and should look as follows.  
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Note in the lower right corner of the Vision Pro window, the Page 
Control  option  

 

By single clicking on the Next Page control, the serialized data can be 
previewed.  

 

 
Congratulations on completing the Serialization tutorial for Vision Pro 7.   
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Preparing a Photo for Laser Engraving 
 
The following steps will demonstrate how to prepare a color photograph 
for laser engraving. First a color photograph will be opened in Vision 
Pro. Best results are achieved by next converting the color photograph 
to a gray scale image. Finally a brief description of how to process the 
gray scale image through the Photo Laser tool will finish the tutorial.  
 
Converting color photos to gray scale images  
Open the file called Thekid.cdl saved in the Tutorial directory in Vision 
Pro 7. Click on the Edit menu and then Select All.  
Click on the Image menu and then select the Mode option.   

 

Note that the Mode option is set to RGB indicating that the selected 
photograph is using a color space comprising Red Green and Blue. To 
convert the color photograph to grayscale, select the Grayscale option.   

 

The resulting image should look as follows on screen.   
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 Using the Photo Laser tool  
Click on the Transform menu and then select Photo Laser > Interactive. 
The Photo Laser window will be displayed on screen.    

 

Various Photo Laser material parameter files have been included in Vision 
Pro. Make sure to try at least one of the CADlink supplied material 
parameter files prior to processing your first color photograph. To access 
the material parameter files, click on the Open icon in the lower left corner 
of the Photo Laser window.   

 

The Open window will be displayed on screen. Select the material type that 
is most appropriate for your current job.  
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Once the material parameter file is selected, click on the Open button. For 
the purposes of this tutorial, whtblkplst.plr (white engraving material with 
a black background when lasered) was selected.  
The Photo Laser window will display again on screen. The Image Out 
window will be updated showing the image as processed using the 
CADlink supplied material parameter file.   

 

It is recommended to try a number of different material parameter files to 
see the effect that they have on the selected photograph. Note that 
positioning the mouse over top of the Image Out window changes the 
cursor to a magnifying glass. By single clicking on the Left Mouse Button 
(LMB) and holding the LMB, a magnified zoom window can be used to 
visually inspect the updated photograph.  
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 Click on the OK button to render the Photo Laser file on screen in Vision 
Pro.   
Using the File, Print function in Vision Pro, you can output this image 
to your laser engraver using the factory supplied Windows Print 
Driver.  
Congratulations on completing the basic workflow to convert a color 
photograph into a high quality laser engraveable image in Vision Pro 7.  
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How to Setup a Vector Cut for Laser Engraving  
 
Setting Plate Size  
You will want to ensure that your plate size is not larger than your laser 
engraver will allow. To verify the allotted printing space, click File  then 
Print.  This opens the Print  dialog box.  

 

 Select your engraver from the list and click Setup , then in the Printer 
Properties  page click on the Paper  bookmark.  

 
In this example we will want to keep our plate size smaller than 
11.811inches by 8.268inches. To adjust your plate settings, click on 
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Layout  and select Plate Size . This opens the Plate Size  dialog box.  

 

Remember, in this example, our engraver will only allow an area of 
11.811inches by 8.268inches; we don’t want to exceed this. Before 
continuing we also want to make sure that Show Fill, Show Reduced 
Bitmap  and Show Tool Path are enabled in the View menu.  

 

Setting Up the Color Palette  
Before we begin, you will need to have Vision Pro open with no items on 
the screen. We are going to install a color palette, specific for our 
engraver. At the bottom left of your screen you will want to select the 
Context Menu button.  
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This opens a fly out menu, from which, you want to select Load  then New  

 

You will then want to select Engrave .  
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Finally double click on the file that is most compatible with your 
engraver. In this example we will use GCCLaserEngraver.pal .  
Following this, you will want to ensure that these colors are still present 
when you reopen Vision Pro. To ensure this, go back to the Context 
Menu at the bottom left of the screen. This time instead of choosing 
Load , you will want to select Save and the Save default on exit .  

 

Congrats, you have successfully loaded a new color palette. Please 
close Vision Pro and reopen to allow the changes to affect.  
Setting up a File for a Contour Cut In this example, we are again 
going to create a file. Open Vision Pro and select Frame Text 
Compose  from the Text Tools  fly out.  

 

To keep things simple we will write our name. We will leave black 
as the font color, set the font height at .5 inches and set the font 
type to Arial.  

 

The file is now ready to be set up for a vector cut. To do this, click 
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on the writing so that it is highlighted. Then, go to the Engrave  
menu and select Contour Cut .  

 

This opens the Contour Cut  toolbar at the top.  

 

Next you are going to want to define the contour of the object. To 
do this click on the Offset box and increase the value to 0.10. You 
also want to change the color of the contour from black to red  

 
Your screen should now look like this. Notice the effect of the 

contour cut?  

 



 

��  

� ������ 
 	���� 
� � 	����� � ������� � 

	�� 	 ���
���� �� �
���� ��� �������
�
 �

 
The file is now ready to print. See printing at the end of this 
tutorial. 

 
Setting up a File for a Vector Cut  
For this example we are going to use the same setup as above, 
name written in Arial. Once you have completed this you will want 
to select the Rectangle  from the Shapes menu fly out and draw a 
rectangle around your name.  

 

Next you want to assign an invisible fill to your rectangle. To do 
this select the invisible fill from you Palette at the bottom of the 
screen.  

 

Your screen should look like this.  

 

With the rectangle selected you will want to select Line Style  from 
the Stroke and Fill Tools  fly out  
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This opens the Line Style  toolbar at the top of your page. From 
which you will want to select Hairline  and then you will want to 
change the color from black to red.  

 

Your screen should look like this.  

 

You are now ready to print the file. 
 
Printing  
Now that you have set up your file, you will learn how to print the 
file. From the File drop down menu, you will want to select Print. 
This will open up the Print dialog box.  
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I would recommend that you select the print Preview button. 
Before you adjust the printer setup, it is important to adjust the 
print preferences. To do this select the middle bookmark labelled 
Preferences  which will bring up the following dialog box  
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It is very important that the Print As Shown On Screen box has 
a checkmark in it. Also, it is important that Plate Area  is also 
selected as this will affect the position of the graphics on the print 
page. Click the Printer Page bookmark to return to the Print  
dialog box.  

 

You will then want to select the appropriate printer and choose 
the Setup  function directly below the list.  
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This will open up the Printer Properties  dialog box shown 
above. For this example you will want to make sure that the 
Mode Setting  is Black and White . Following this you will want 
to select the Pen option, which brings up the box shown below 
Since we have used two colors in our examples, we will want to 
adjust the settings for both black and red. Set the black Power 
and Speed  settings to 100% and 40% respectively. Set the red 
Power and Speed settings to 74% and 68% respectively. Also, 
make sure that Vector and Raster are enabled. Click OK and 
then click OK. The laser engraver should now raster engrave the 
word “Rich” at 100% power and 40%; the rectangle contour cut 
should be done at 74% power and 68% speed. Congratulations, 
you have completed this tutorial.  
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Preparing a Raster Engraving Job 
 

Setting Plate Size  

You will want to ensure that your plate size is not larger than your 
laser engraver will allow. To verify the allotted printing space, click 
File  then Print.  This opens the Print  dialog box.  

 

 Select your engraver from the list and click Setup , then in the Printer 
Properties  page click on the Paper  bookmark.  
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In this example we will want to keep our plate size smaller than 
11.811inches by 8.268inches. To  
adjust your plate settings, click on Layout  and select Plate Size .  
This opens the Plate Size  dialog box.  
 

 

Remember, in this example, our engraver will only allow an area of 
11.811inches by 8.268inches, we don’t want to exceed this. Before 
continuing we also want to make sure that Show Fill, Show 
Reduced Bitmap  and Show Tool Path are enabled in the View 
menu.  
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Setting Up the Color Palette  
 
Before we begin, you will need to have Vision Pro open with no items 
on the screen. We are going to install a color palette, specific for our 
engraver. At the bottom left of your screen you will want to select the 
Context Menu button.  

 

Selecting New brings up the Open Color Palette . From this, you will 
want to select Palettes .  



 

��  

� �	�
�����
� � 

�	�� 	 ���
����� ! �� � � �
���� ��� �������
�
 �

 

 

Following this you will want to select Engrave .  

 

Finally double click on the file that is most compatible with your 
engraver. In this example we will use GCCLaserEngraver.pal .  

Following this, you will want to ensure that these colors are still 
present when you load the tutorial file. To ensure this, go back to the 
Context Menu  at the bottom left of the screen. This time instead of 
choosing Load , you will want to select Save and the Save default on 
exit .  
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Congrats, you have successfully loaded a new color palette. Please 
close Vision Pro and reopen to allow the changes to affect. You are 
now ready to open our tutorial file. For the following example we are 
using a plaque with a size of 7’x5’. Once you have opened the file, you 
will want to make sure that the plate size is equal to the size of the 
material you are engraving. To load the file Cortech.cdl  go to File , 
then Open. The location of the file is in the Vision Pro  folder under 
Tutorials .  

 

Your screen should look like this  
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I would like to mention again to ensure that your plate size 
matches you engraving material (ours is 7 inches x 5 inches)  

Printing- Raster Engraving  
 
Now that you have set up your file, you will learn how to print the 
file. From the File drop down menu, you will want to select Print.  

 

 This will open up the Print dialog box.  
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I would recommend that you select the print Preview button. 
Before you adjust the printer setup, it is important to adjust the 
print preferences. To do this select the middle bookmark 
labelled Preferences  which will bring up the following dialog 
box It is very important that the Print As Shown On Screen 
box has a checkmark in it. Also, it is important that Plate Area  is 
also selected as this will affect the position of the graphics on 
the print page. Click the Printer Page bookmark to return to the 
Print  dialog box.  
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 You will then want to select the appropriate printer and choose 
the Setup  function directly below the list.  
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This will open up the Printer Properties  dialog box shown 
above. For this example you will want to make sure that the 
Mode Setting  is Black and White . Following this you will want 
to select the Pen option, which brings up the box shown below  

 

You will notice that there is a list of many colors. In this example 
we are only using black. The default settings are 50% for both 
speed and power. To adjust both settings simply select the 
sliders at the bottom left and adjust as required. This process can 
be repeated for any number of colors being used. Make sure the 
Raster  box is checked. Click OK, which will return you to the 



 

��  

� �	�
�����
� � 

�	�� 	 ���
����� ! �� � � �
���� ��� �������
�
 �

 
Print  dialog box. Click OK, which will take you to the Print 
Preview  screen.  

 

 This shows what will be printed and where it will be located. 
Finally click Print . This concludes the printing setup. You’re now 
ready to Raster Engrave. 

 
Raster Engraving- Advanced  
In this section we will adjust colors to allow for different power and 
speed settings for each color on screen. Change the color of the 
text, hold down CRTL on your keyboard and left click with your 
mouse on the writing (see screen shot).  
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 Once the writing has been selected you will want to click on the 
color red on the color Palette at the bottom of your screen. Now 
that we have changed the color of the writing on-screen to red, we 
can adjust the pen settings for the red color.  

 

Notice that the color of the writing has been changed from black to 
red. This will mean that the setup is somewhat different. You still 

want to select Print  from the File menu.  
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The print preferences remain the same, but the printer properties 
must be adjusted to reflect the changes made. Under the Options 
tab of the Printer Properties  you want to make sure that the 
Manual Color Fill  option is selected.  

 

You will then want to select the Pen tab. Because the black color 
still remains, we will leave the settings the same as before. Now 
that we have added another color we can adjust the pen settings 
for the red color as well. Notice that the default setting for power 
and speed is 50%. In this example we will set both speed and 
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 power to 100%.  

 

Once you have adjusted the colors click OK. This will return you to 
the Print  dialog box. Click OK and you will be taken to the print 
preview screen.  

 

Click Print . Notice that the black graphics laser at a power of 40% 
and a speed of 100% and that the red text lasers at a power setting 
of 100% and a speed setting of 100%? You have now completed 
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this Tutorial. Congratulations. 
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How to Setup a Single Line Font for Laser Engraving   
 
Setting Plate Size  
You will want to ensure that your plate size is not larger than your laser 
engraver will allow. To verify the allotted printing space, click File  then 
Print.  This opens the Print  dialog box.  

 

 Select your engraver from the list and click Setup , then in the Printer 
Properties  page click on the Paper  bookmark.  

 
In this example we will want to keep our plate size smaller than 
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11.811inches by 8.268inches. To adjust your plate settings, click on 
Layout  and select Plate Size . This opens the Plate Size  dialog box.  

 

Remember, in this example, our engraver will only allow an area of 
11.811inches by 8.268inches, we don’t want to exceed this. Before 
continuing we also want to make sure that Show Fill, Show Reduced 
Bitmap  and Show Tool Path are enabled in the View menu.  

 

Setting Up the Color Palette  
Before we begin, you will need to have Vision Pro open with no items on 
the screen. We are going to install a color palette, specific for our 
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engraver. At the bottom left of your screen you will want to select the 
Context Menu button.  

 

Selecting New brings up the Open Color Palette . From this, you will 
want to select Palettes.  

 

You will then want to select Engrave .  
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Finally double click on the file that is most compatible with your engraver. 
In this example we will use GCCLaserEngraver.pal .  
Following this, you will want to ensure that these colors are still present 
when you reopen Vision Pro. To ensure this, go back to the Context 
Menu at the bottom left of the screen. This time instead of choosing 
Load , you will want to select Save and the Save default on exit .  

 

Congrats, you have successfully loaded a new color palette. Please close 
Vision Pro and reopen to allow the changes to affect. 

 
Creating a Single Line File for Engraving  
In this example, we are again going to create a file. Open Vision 
Pro and select Frame Text Compose  from the Text Tools  fly out.  

 

To keep things simple we will write our name. We will leave black 
as the font color, set the font size to .5 inches and set the font type 
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to DINO.  
Your screen should look similar to the one below, the only 
difference being the name that is written.  

 

The file is now ready to print. To do so, go to File  and select Print . 
This brings up the Print  dialog box. Make sure the Preview 
checked.  

 
You are going to want to click on the Preferences bookmark, and 
you will want to check to see if the Print As Shown On Screen  
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box is checked  

 

Now that the print settings have been adjusted your are going to 
want to adjust the printer. Click on the Printer Page  bookmark, 
choose the appropriate printer and click on Setup .  

 

This opens the Printer Properties  dialog box.  
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Under the Mode Setting  option, ensure the Black & White box is 
selected. Next we want to adjust the pen settings. Select the Pen 
bookmark and set the Black Speed  to 40% and the set the Black 
Power  to 100%. You will also want to make sure that the Raster 
box is disabled and that the Vector  box is enabled.  

 

The print and printer settings are now finished. Click OK to return 
to the Print  dialog box. Click Ok again and you will be taken to the 
Print Preview  screen.  
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Your file is now ready for the engraver. Click Print  and you are 
done! 
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Creating a Multi-line Plate  
 
The following steps demonstrate how to create a multi-line plate, which will then be 
used to create a series of badges.  

Initial Setup  
Before beginning the procedure, the following workspace settings were made.  

Workspace rulers  
The ruler units were set to inches. This was done by left-clicking the ruler.  

 

Plate Size  
The Plate Size was set to the dimensions of one plate. This was done by selecting Plate Size 
from the Layout menu and setting the following:  

�� Set Current Selection to Custom  

�� Set Orientation to Landscape 

�� Click the upper-left quadrant of the Origin Selection  

�� Set Width to 3.00 inches  

�� Set Height to 1.50 inches  

 

The Plate Size dialog should appear as follows: Click the OK button to accept the changes, 

and the view will return to the Sign Plate. Note that the ruler dimensions correspond to the 

changes that you have made.  



 

���  

� �	
�����
� � ���� #���	� � �
�	 � � �
���� ��� �������
�
 �

 

 

 
 



 

���  

� �	
�����
� � ���� #���	� � �
�	 �
 

� �
���� ��� �������
�
 �

 
Setting the font properties  

On the workspace, a single plate design must be created that will be used as a basis for 

creating multiple plates. At the left of the workspace, choose the Frame Text Compose 

button from the Text Tools flyout.  

 

Click within the Sign Plate, and a text frame will be created that fits the dimensions of the 
Sign Plate. Also notice that the SmartBar controls that appear at the top of the workspace can 
be used to modify your text editing options.  

Center Justify  
From the SmartBar controls, click the Center Justify button.  

 

Center Spacing  
Again from the SmartBar, click the Center Spacing button.  

 

Font Height  
Set the Font Height to 0.250 inches.  

 

Font Picker  
Click on the Font Picker to display a list of available fonts.  
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The most recently used fonts will be displayed, and more fonts are available by double-clicking 
the All Fonts folder.  

 

From the All Fonts list, search for the font called DINO. When this font is  found, double-click 
to select it. The Font Picker window will close, and DINO will become the current font.  

 
 
 
Setting the Text Frame Properties  
From the SmartBar, click the Horizontal Compression button.  

 

The Horizontal Compression dialog will open. Use the following settings: A) Enable the 

“Compress text only when width exceeded” option B) Set the Method drop-list to “Width 

compression” C) Set the Apply drop-list to “All Lines Equally ” D) The Word Wrap option 

should be unchecked  

The Horizontal Compression dialog will appear as follows:  
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As mentioned earlier, our text frame is equal in size the Sign Plate. Later, when we are 
substituting badge text, the Width Compression setting will prevent substituted text from 
exceeding the text frame, which prevents the Sign Plate boundaries from being exceeded. Also 
note that the compression will be applied to All Lines Equally . For the given text frame, if one 
line of text exceeds the text frame boundaries, then all lines for that text frame will be 
compressed to the same extent. The benefit of this is that all text lines in the layout will have the 
same width and kerning characteristics, regardless of the text height in each line.  

Click OK to close the Horizontal Compression dialog. From the SmartBar, click on the 
Frame Properties button.  

 

The Text Frame Properties dialog will open.  

 

For the Margins, click the Percentage option, and then set the left- and right-margins to 6.0 
each.  
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Click the Close button to accept the changes made in the Text Frame Properties dialog. 

 
Creating the plate text  
We are now ready to begin typing text for the plate, and we will type three lines of text. After 
typing the text for the first two lines, remember to terminate the line by pressing the Enter key. 
As part of this example, try to make one of the text lines extend to the edges of the plate. By 
doing so, you will notice that all three text lines will be automatically compressed.  

Note: When we are later using the Badges dialog to choose replacement text, the replacement 
text fields will be arranged according to the order that text shapes were created on the workspace 
(i.e. database order). Take care to create text fields in the same order as the fields in the 
Replacement Data File.  

After typing three lines, use the mouse to click on the Select tool.  

 

The resulting plate should appear somewhat like the following:  
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Adjusting the text spacing  
In some cases, it may be desirable to adjust the spacing between the lines of text.  

�� From the Edit menu, choose the Select All item.  

�� Again from the Edit menu, choose the Edit Text item. The plate text will now 
be in an editing mode. Note that the cursor will be a vertical line placed before the first letter of 
the first line.  

�� In order to change the spacing between all lines of text, all three lines of text must 
be selected or highlighted. To select all the text, use the key combination of [Shift + Control + 
End]. The selected text will become inverted, such that it appears to have a black highlight.  

�� From the text controls, set the Line Spacing to 155%, such that extra space is 
inserted between each line.  
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To accept the changes, click the Select tool.  

 

 
Saving the file  
From the File menu, choose the Save item. Since this workspace had not been previously 
saved, the Save As dialog will appear. By default, the Save in directory should be the Vision 
Pro directory. If this is not the current directory, then it will be necessary to browse for the 
correct directory.  

 

For the File name field, replace the text with "badge", which will become the filename for 
this saved workspace. Click the Save button to continue, and the workspace will be saved. 

 
 
Creating badge data  
Now that plate text has been arranged in preparation of creating badges, some badge data may 
also be prepared. For badge data, create a text file ("MemberStates.txt") that contains the 
countries and names of people that will be listed on the badges. For this example, twelve 
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 entries were created, where each line was formatted as follows:  

 [Country][TAB][Representative]  

Only one [TAB] character was inserted on each line. When the Vision Pro Badges feature 
reads the file, each [TAB] character will be used as a delimiter between the [Country] and 
[Representative] fields. Using this formatting, the resulting text file was created:  

 

More entries could have been created, but our badge examples will only use the first twelve 
entries.  

Note: The order of fields in the text file should correspond to the order of text shapes on 
the Vision Pro workspace. This will allow the Badges dialog to substitute text in the 
correct order.  
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